1. 白天博客首页
  2. 网站建设
  3. wordpress
  4. 更新WordPress 5.3版本时提示too many request 429错误解决方法

更新WordPress 5.3版本时提示too many request 429错误解决方法

由于最近WordPress官网无法访问, 提示“Too Many Requests” ,返回429错误代码,导致很多站长在无法更新WordPress官方插件或升级Wordpress版本。

更新Wordpress 5.3版本时提示too many request 429错误解决方法
图1 更新Wordpress 5.3版本提示too many request 429错误

下面白天就针对此问题来分享一下WordPress官网打不开,更新Wordpress 5.3版本提示too many request 429错误的原因及解决方法:

429 too many request错误原因

最近升级WordPress5.3的朋友都会遇到同样的情况,提示:

429 Too Many Requests

如果你也遇到这种情况,不要担心,这不是你网站程序的问题,而是WordPress自身的问题,听说是WordPress官网受到大陆黑客攻击导致的。白天在V2EX和hostloc等网站上都有人反应,有用户通过代理访问wordpress.org提交问题,目前没来看是没有得到解决的。

如果你想要下载Wordpress 5.3版本,那么你可以通过以下方法来解决:

更新Wordpress 5.3版本提升429 too many request的解决方法

经白天测试,nginx 429错误仅仅是使用浏览器访问时出现的,在WordPress想要下载最新版的WordPress,可以通过下载软件(如:迅雷)下载的。

下载地址:https://cn.wordpress.org/latest-zh_CN.zip

大家可以复制上方的下载地址,以迅雷下载为例, 新建任务,粘贴下载地址即可,如下图所示:

更新Wordpress 5.3版本时提示too many request 429错误解决方法
图2 使用迅雷下载Wordpress 5.3版本

总结:以上就是近期很多站长朋友反映在更新Wordpress 5.3版本时出现too many request 429错误的解决方法了,在WordPress官网不能正常访问之前我们也只能手动更新了,虽然过程显得有些麻烦。

文章最后一次修改于2020年6月02日 23:07:08

原创文章,作者:白天,如若转载请注明出处:更新WordPress 5.3版本时提示too many request 429错误解决方法

发表评论

电子邮件地址不会被公开。 必填项已用*标注